Home > Ghost Boot > Ghost Sata Drivers

Ghost Sata Drivers

Contents

Help others & share knowledge Earn cash & points Learn & ask questions Join The Community 2 3 Participants David-Howard(2 comments) LVL 27 Windows XP14 johnb6767 LVL 66 Windows XP49 nappy_d Question priority can be upgraded with a premium feature. Translated Content This is machine translated content Login to Subscribe Please login to set up your subscription. You must add your own Ghost.exe v8 or above to the ISO images in the Ghost folder. http://enterprisesecurityblog.com/ghost-boot/ghost-boot-cd-sata-drivers.php

If you have Ghost 11.0 or earlier, use this document to create a disk: http://service1.symantec.com/support/on-technology.nsf/docid/2007120608081560?Open&seg=ent You cannot use WinPE with the Ghost Console in Ghost 11.0 or earlier. Computing.Net cannot verify the validity of the statements made on this site. Oh, in the midst of troubleshooting these problems I tried the PC-DOS virtual partition, but ended up getting stuck in a boot loop that kept sending me back to it and newmattie Visitor2 Reg: 31-Oct-2008 Posts: 8 Solutions: 0 Kudos: 0 Kudos0 Re: Ghost 14 - SATA drive not recognised when restoring Posted: 09-Aug-2010 | 5:51PM • Permalink Hi, The SATA drive

Adding Drivers To Ghost Boot Disk

Sign Up! This disk may also be altered to become an image creation disk as well. Use a Windows PE disk instead of DOS. I assume that windows, or some systems, just don't like 2 different RAID drivers loaded and being used at once.

I have altered the BIOS to all available selections witout effect. Frustrating, because I have an image and I can't restore it (well, I can if I move it onto another IDE drive or a USB drive, but what will happen when The drivers should be in place, if the image you made already had them.... Ghost Boot Wizard Download What mode is it usually set as?  You mention RAID but your not using a RAID array.

Posting is provided "AS IS" with no warrantieshttp://img515.imageshack.us/img515/...Grrrr... ....more Report • Start a discussion Ask Your QuestionEnter more details...Thousands of users waiting to help!Ask now Weekly Poll Do you believe "smart" I have in the past injected files into the ghost image using "Ghost Explorer" (ghostexp) and found after testing that it only worked when I used uncompressed images which defeated the I'm convinced it was the addon card giving ghost the problems, I can't start adding drivers because I don't want to mess around with this system and I have no need This version will automatically locate the NIC and load the appropriate drivers.

Newbie at this. Add Drivers To Ghost Boot Usb Close Login Top Didn't find the article you were looking for? If you have Ghost 11.0.x, try using the NIC template called 'Universal Packet Driver v2.0 [irqcfg]' You could also try updating the DOS NIC driver as listed in the Ghost Boot Yes No I don't know View Results Poll Finishes In 6 Days.Discuss in The LoungePoll History Advertising Info | Privacy Policy | Terms Of Use© Compnet Ventures, LLC.

How To Add Drivers To Ghost Boot Wizard

Then on the second screen click on WinPE-512 and click copy. Please leave feedback on the shoutbox. Adding Drivers To Ghost Boot Disk So technically, I could remove it (but it is serving a purpose!)On the Motherboard's connections, I have:Pri Master: IDE drive (several partitions, including Boot - C:)Sec Master: IDE DVD writer SATA Symantec Ghost Boot Wizard Network Drivers But you need drivers for your card.

ya you could use the bootimage from floppy... this contact form But I really think the addon card is causing the problem and testing it wihout the card might even make your system work with the regular settings instead of the "backward" That error up above means the SATA drivers for my board weren't in WinPE either. I have a CD version (Manual and Automated) and a USB flash disk version (Manual and Automated) available: The Manual Session Version is a Ghost boot CD with multiple network card Adding Drivers To Ghost Image

On mine I don't have settings on it to change the mode but mine is an older card. After going to the motherboard manufacturer's website to get them and adding them through the steps below, it is now creating my image of my test computer. Join our community for more solutions or to ask questions. http://enterprisesecurityblog.com/ghost-boot/ghost-boot-disk-sata-drivers.php I don't use ghost on this system, I been using another image program for years and saw no reason to switch.

Provide feedback on this article Thank you for your feedback! Ghost Boot Wizard Download Free No Yes logo-symantec-dark-source Loading Your Community Experience Symantec Connect You will need to enable Javascript in your browser to access this site. © 2017 logo-symantec-dark-source Loading Your Community Experience Symantec Connect Thanks...

SymptomsThe process using Ghost on a client computer stops right after the blue and grey DOS user interface shows up.

Posting is provided "AS IS" with no warrantieshttp://img515.imageshack.us/img515/...Grrrr... ....more Report • #5 kimsland January 5, 2010 at 01:47:56 Yes except there isn't any autoexec.bat in XPAnyway, I've said what to do Take Survey Now! The second article below describes how to hide the ghost partition to fix that. Symantec Ghost Usb 3.0 Support Posting is provided "AS IS" with no warrantieshttp://img515.imageshack.us/img515/...Grrrr... ....more Report • #11 Ritesh Kumar January 5, 2010 at 19:45:55 Hi Mavis007,thanks for the reply, the 2nd link is very useful, i

Cause Ghost cannot always access the SATA drive using the native setting for the hard disk in the BIOS. Such opinions may not be accurate and they are to be used at your own risk. You must turn off AHCI in the BIOS. Check This Out bootup dvd (or hidden partition)....

Article by: Khandakar Ashfaqur Sometimes people don't understand why download speed shows differently for Windows than Linux.Specially, this article covers and shows the solution for throughput difference for Windows than a we all know that "kimsland"... I'm guessing that you'll need to add the sata driver @ the booting up stage in autoexec.bat(?)... Sata driver not needed from hidden partition(?).....

Don't have a SymAccount?